Latest topics
» Hello all first time scamper here
by Wrighty79 Sat Apr 04, 2020 9:07 pm

» Gov 6mth Ext on MoT's
by Mk3rob Wed Mar 25, 2020 3:55 pm

» Reluctantly for sale my 1977 mk2 Scamp
by Admin Sun Mar 08, 2020 8:58 pm

» Hello and looking to buy
by 77 SCAMP Tue Mar 03, 2020 9:49 pm

» Twinnie is back
by Mk3rob Sat Feb 29, 2020 12:02 pm

» (Almost) Free air Car
by Rum Tum Tugger Mon Feb 17, 2020 7:35 am

» Mk3 project darn sarf
by Mk3rob Sun Feb 16, 2020 6:40 pm

» 1970 GRANTURAYAK Mini based kit car ( SCAMP ) ?????????
by Rum Tum Tugger Sat Feb 01, 2020 8:56 am

» mk2 scamp tub on ebay
by Rum Tum Tugger Sat Feb 01, 2020 8:55 am


Changes to photo hosting service

Go down

Changes to photo hosting service Empty Changes to photo hosting service

Post  Rum Tum Tugger on Fri May 13, 2016 9:04 am

Do we have a new image hosting service? When I posted pics earlier today, I found I didn't need to log in as I used to, but photos I'd previously uploaded to Servimg weren't available.

Incidentally I don't seem to be able to post replies from Windows XP any more - none of the buttons show up! Fortunately I bit the bullet recently and got a W10 system, which seems to do as good a job as XP did when it was first introduced, but with frustratingly different ways of doing the same things, and a rubbish help feature that doesn't tell you anything.

Correction - I can actually post replies from XP, but only using plain text unless I type the HTML directives myself.
Rum Tum Tugger
Rum Tum Tugger

Number of posts : 970
Age : 76
Location : Ivinghoe, Bucks/Beds
Job/hobbies : Retired computer boffin, Morris musician
Registration date : 2008-06-25

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum