Latest topics
» Hello all first time scamper here
by Wrighty79 Sat Apr 04, 2020 9:07 pm

» Gov 6mth Ext on MoT's
by Mk3rob Wed Mar 25, 2020 3:55 pm

» Reluctantly for sale my 1977 mk2 Scamp
by Admin Sun Mar 08, 2020 8:58 pm

» Hello and looking to buy
by 77 SCAMP Tue Mar 03, 2020 9:49 pm

» Twinnie is back
by Mk3rob Sat Feb 29, 2020 12:02 pm

» (Almost) Free air Car
by Rum Tum Tugger Mon Feb 17, 2020 7:35 am

» Mk3 project darn sarf
by Mk3rob Sun Feb 16, 2020 6:40 pm

» 1970 GRANTURAYAK Mini based kit car ( SCAMP ) ?????????
by Rum Tum Tugger Sat Feb 01, 2020 8:56 am

» mk2 scamp tub on ebay
by Rum Tum Tugger Sat Feb 01, 2020 8:55 am


Uploading Photos/Pictures

Go down

Uploading Photos/Pictures  Empty Uploading Photos/Pictures

Post  Admin on Thu Feb 02, 2012 10:29 pm

The best way to upload pictures is to host them on web based photo sharing site such as Photobucket. http://photobucket.com/

Once you've upload your photos(s), Either, put your mouse pointer over the Photo and Click on the IMG code so that it has been copied OR click on the photo so that you are viewing the photo and then copy the IMG code.....please see picture below.

Uploading Photos/Pictures  PicturePhotoBucket


When you have copied the IMG code you should be able to paste it (CTRL+V) into your message/post.

BUT all you will see is the code (no picture) until you preview or send the post

It will appear as:

Code:
[IMG]http://illiweb.com/fa/pbucket.gif[/IMG]


If you don't paste straight into the post (Why ?) you can use the Image button. See below

Uploading Photos/Pictures  UploadPictures


BUT if you use this button, you only need to post the link
Code:
http://illiweb.com/fa/pbucket.gif
as the button/function automatic puts the Image(IMG) tags.

If you post the whole IMG link into this you will end you with this
Code:

[img][IMG]http://illiweb.com/fa/pbucket.gif[/IMG][/img]


This will work ....but you will show extra image tag in you post.....



So to Recap:

Code:
[IMG]http://illiweb.com/fa/pbucket.gif[/IMG]

Will give this......

Uploading Photos/Pictures  IMG_5266Medium

Golden Rule - The Link must have IMG at the start and /IMG at the end.....otherwise it won't work.

If anyone has any problems, or queries then please drop me a PM and I will do my best to help.

I'm happy to assist over the phone and I can also support Users/PCs remotely.

Cheers

Dave
Admin
Admin
Admin

Number of posts : 59
Registration date : 2008-05-06

https://scamps.forumotion.co.uk

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum