Latest topics
» Gov 6mth Ext on MoT's
by Mk3rob Wed Mar 25, 2020 3:55 pm

» Reluctantly for sale my 1977 mk2 Scamp
by Admin Sun Mar 08, 2020 8:58 pm

» Hello and looking to buy
by 77 SCAMP Tue Mar 03, 2020 9:49 pm

» Twinnie is back
by Mk3rob Sat Feb 29, 2020 12:02 pm

» (Almost) Free air Car
by Rum Tum Tugger Mon Feb 17, 2020 7:35 am

» Mk3 project darn sarf
by Mk3rob Sun Feb 16, 2020 6:40 pm

» 1970 GRANTURAYAK Mini based kit car ( SCAMP ) ?????????
by Rum Tum Tugger Sat Feb 01, 2020 8:56 am

» mk2 scamp tub on ebay
by Rum Tum Tugger Sat Feb 01, 2020 8:55 am

» Scamp MK1 Austin America history
by Rum Tum Tugger Sat Feb 01, 2020 8:44 am


Hoo Rah it goes (again)

Go down

Hoo Rah it goes (again) Empty Hoo Rah it goes (again)

Post  Mk3rob on Sun Sep 19, 2010 2:53 pm


Well i've just taken it round my 30 mile test track with no probs.

Mind you it went that far last sunday before it packed in on the way to Stanford Hall. banghead

I think that the main prob was that one of the wires to the electronic dizzie module had bust off right at module plug.
I did see one of those at the show last weekend when i bought the module and coil, but at £35 i thought it to much. Then i couldnt get one for love or money.

So in the end it was good old Ebay. I got an electronic dizzie inc module and the lead and its coil for £90.
It was firing yesterday without catching, then today i played with the carb and its finally going woohoo

Next Sat its Castle Coombe so i will be A-frameing (?) it down to Brize on Friday and then drive1 the Scamp to the show via Swindon (hopefully)
Mk3rob
Mk3rob

Number of posts : 2461
Age : 63
Location : Wolves
Job/hobbies : DIY, Cars, reading and survival!!
Registration date : 2008-05-19

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum