Latest topics
» Mk2 scamp chassis for sale
by Mk3rob Sun Aug 12, 2018 2:07 pm

» Far Forest Countryside Show - This weekend. 11th and 12th Aug
by lin and tony Sun Aug 05, 2018 10:26 pm

» Inner pot joint refitting
by maximk1 Fri Jul 27, 2018 7:34 pm

» Scamp in Scamp magazine
by Mk3rob Tue Jul 24, 2018 10:59 am

» Completing the DVLC V55 Vehicle registration form
by Mk3rob Wed Jul 18, 2018 11:45 am

» Great looking Mk1
by Rum Tum Tugger Tue Jul 17, 2018 7:24 am

» Scamp badges on Ebay from Crawley
by Rum Tum Tugger Tue Jul 17, 2018 7:10 am

» UJ Flag Mk2
by Mk3rob Thu Jul 12, 2018 1:00 pm

» Ebay Scamp - Was Yellow the last time it was for sale
by Mk3rob Tue Jul 10, 2018 3:18 pm


Changes to photo hosting service

Go down

Changes to photo hosting service

Post  Rum Tum Tugger on Fri May 13, 2016 9:04 am

Do we have a new image hosting service? When I posted pics earlier today, I found I didn't need to log in as I used to, but photos I'd previously uploaded to Servimg weren't available.

Incidentally I don't seem to be able to post replies from Windows XP any more - none of the buttons show up! Fortunately I bit the bullet recently and got a W10 system, which seems to do as good a job as XP did when it was first introduced, but with frustratingly different ways of doing the same things, and a rubbish help feature that doesn't tell you anything.

Correction - I can actually post replies from XP, but only using plain text unless I type the HTML directives myself.
avatar
Rum Tum Tugger

Number of posts : 942
Age : 74
Location : Ivinghoe, Bucks/Beds
Job/hobbies : Retired computer boffin, Morris musician
Registration date : 2008-06-25

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum